[OpenSocial] Plaxoでは自前OpenSocialアプリは承認が必要

OpenSocial に コンテナ側として対応する Plaxo は、
OpenSocial 対応を表明してからの2週間で、
ソーシャルグラフのコネクション数(友だち接続数)を 5倍に増やした らしい。

OpenID 対応なので、Plaxo のアカウントを作るために
新たにパスワードを考えなくて済むのも、少し気がラク。
livedoor Auth を利用させてもらいました!

というわけで、試しに、OpenSocial アプリを入れてみた ら・・・


エラーが出た。承認されたアプリしか使えない模様。が~ん。。。


今の段階ではいちいち申請するのは、ちょっと面倒なので、いったんパス。

The gadget you tried to add has not yet been approved. Until things get a bit more stable, we need to approve gadgets before they can be used on Plaxo. To get your gadget approved, please send the gadget URL to OpenSocial@plaxo.com and give us a brief description of what it does. Thanks for your understanding!

まぁ、問題があるといけないから、当面は仕方ないかもしれないけど、開発モードとかないのかな?
 

ブログ気持玉

クリックして気持ちを伝えよう!

ログインしてクリックすれば、自分のブログへのリンクが付きます。

→ログインへ

なるほど(納得、参考になった、ヘー)
驚いた
面白い
ナイス
ガッツ(がんばれ!)
かわいい

気持玉数 : 0

この記事へのコメント

この記事へのトラックバック